Issue connecting to p.mysql service instances
Incident Report for Pivotal Web Services
Resolved
This incident has been resolved.
Posted Apr 08, 2020 - 16:49 PDT
Investigating
We are currently investigating an issue with connections to p.mysql service instances.
Posted Apr 08, 2020 - 15:35 PDT
This incident affected: Marketplace Service Instances.