App metrics not appearing
Incident Report for Pivotal Web Services
Postmortem

A cf-deployment v11.0 update to the PWS platform containing a UAA upgrade caused client authentication for several internal components to fail. The issue was mitigated by resetting the client secrets for the affected components, and the incident is considered resolved.

Posted 2 months ago. Aug 23, 2019 - 12:13 PDT

Resolved
Metrics for apps running on the platform did not appear for several days. After review, we realized that due to a change in the UAA component caused the metrics ingestors to not operate properly. This has now been fixed.
Posted 2 months ago. Aug 14, 2019 - 02:00 PDT