Issue provisioning RedisCloud instances
Incident Report for Pivotal Web Services
Resolved
All previously stuck instances have been cleaned up and new provisioning is verified to be working.
Posted 25 days ago. Aug 22, 2019 - 11:39 PDT
Update
You may experience errors provisioning a RedisCloud instance if you previously had another RedisCloud instance that was manually deleted. We are working on fixing this error and hope to have a resolution shortly.
Posted about 2 months ago. Jul 24, 2019 - 10:52 PDT
Monitoring
A fix has been implemented by our vendor for this issue and we expect it to be fully resolved. However, we will monitor for 1 week to ensure no other problems exist.
Posted about 2 months ago. Jul 22, 2019 - 13:11 PDT
Update
If you are currently experiencing issues accessing the RedisCloud dashboard, the current workaround is to manually replace the url from webapp.redislabs.com to app.redislabs.com.
Posted 3 months ago. Jun 25, 2019 - 15:53 PDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Jun 18, 2019 - 17:14 PDT
Identified
We've received several support tickets indicating and have identified an issue provisioning RedisCloud service instances. We have escalated the issue to the involved 3rd parties and will update this incident as we progress towards a resolution.
Posted 3 months ago. Jun 18, 2019 - 11:03 PDT
This incident affected: Marketplace Service Instances.