Issues concerning new signups for PWS and Pivotal Support
Incident Report for Pivotal Web Services
Resolved
The fix to enable creating new accounts for Pivotal Web Services (PWS) and Pivotal Support has been deployed. Users are now able to create new accounts. If you are trying to create a new account for PWS or Pivotal Support and encountering issues, please contact support@run.pivotal.io.
Posted 5 months ago. Feb 13, 2017 - 14:47 PST
Identified
Pivotal Web Service new account sign-up is currently unavailable. We are working to make this functionality available again and apologize for the inconvenience caused in the process. We are working for resolution by afternoon Pacific Time. Should you have any questions, please contact support@run.pivotal.io
Posted 5 months ago. Feb 13, 2017 - 10:29 PST