SSL Service: Unable to configure new service instances
Incident Report for Pivotal Web Services
Resolved
This incident has been resolved.
Posted May 07, 2019 - 07:07 PDT
Investigating
We have identified an issue affecting the SSL Service which is preventing new service instances from being configured. Existing service instances are not affected.
Posted May 06, 2019 - 15:48 PDT
This incident affected: Marketplace Service Instances.