Intermittent application and service instance issues
Incident Report for Pivotal Web Services
Postmortem

Beginning 2019-08-31T12:48 UTC the PWS platform began experiencing intermittent issues affecting CF Push, Application logs and Marketplace services. After subsequent internal test failures the PWS Platform team was paged at 2019-08-31T14:19 UTC. Upon investigating, these issues were attributed to an ongoing AWS EC2, EBS and network communication incident isolated to a single datacenter. The PWS Platform team continued monitoring the incident and intervened in the end to resolve stuck internal tasks in the platform. Internal monitoring returned to normal around 2019-08-31T18:05 UTC, and the incident was resolved on our end.

Posted Sep 06, 2019 - 07:22 PDT

Resolved
We have been monitoring progress shared by AWS and have confirmed platform has returned to normal operation.
Posted Aug 31, 2019 - 12:02 PDT
Investigating
The platform is experiencing intermittent problems with managing applications and service instances. We are investigating and suspect this is due to ongoing AWS issues with Amazon Elastic Compute Cloud.
Posted Aug 31, 2019 - 08:35 PDT
This incident affected: Pivotal Web Services API, Application Execution Pool, Marketplace Service Instances, and Application logging (Loggregator).