Inviting users to org/space may fail
Incident Report for Pivotal Web Services
Resolved
Fixes have been applied as of this morning to resolve this issue.
Posted about 1 month ago. Sep 19, 2019 - 14:00 PDT
Investigating
We have received some reports of user invitation requests failing. We are actively investigating. If you experience such a failure, please submit a request at support@run.pivotal.io.
Posted about 1 month ago. Sep 18, 2019 - 11:41 PDT
This incident affected: Apps Manager (formerly Developer Console).