Issue with SMS notification when users sign up for free trial
Incident Report for Pivotal Web Services
Resolved
This incident has been resolved. New users should be able to use the SMS verification on PWS while creating a free trial account.
Posted 3 months ago. Jul 15, 2019 - 12:36 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jul 15, 2019 - 12:11 PDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jul 15, 2019 - 12:11 PDT
Investigating
We have noticed an integration error with Twillio that prevents the users from signing up for free trial on run.pivotal.io. This is currently worked on by the team for this service to be restored. Please check back to verify in a day
Posted 3 months ago. Jul 15, 2019 - 12:11 PDT
This incident affected: Billing and Account Management, Pivotal Web Services.