Issue provisioning Sendgrid service instances
Incident Report for Pivotal Web Services
Resolved
We have not received any further reports of this issue.
Posted Sep 18, 2019 - 11:39 PDT
Monitoring
a code update on SendGrid caused wrong responses with header. A code revert has been made on their side that, they believe has fixed this.
Posted Sep 09, 2019 - 11:51 PDT
Identified
This is being investigated by our marketplace partner - Appdirect. The root cause is identified to a recent update on Sendgrid service integration. Appdirect is working with Sendgrid to resolve this issue. There is no estimated resolution time at the moment.
Posted Sep 05, 2019 - 15:36 PDT
Investigating
We are currently experiencing issues provisioning new Sendgrid service instances. The issue has been raised with the appropriate vendors who are troubleshooting.
Posted Aug 21, 2019 - 12:21 PDT
This incident affected: Marketplace Services API.