SAML login error in Pivotal Partner and Support portals
Incident Report for Pivotal Web Services
Postmortem

From approximately Sat Nov 3 01:49:23 UTC 2018 until Sat Nov 3 21:30:48 UTC 2018 customers would have received a SAML error upon trying to login to the Support Community Portal, and the Partner Portal through PWS. The same error would have been experienced by any other service providers using PWS UAA as a SAML Identity Provider. The underlying cause was a certificate rotation that resulted in an unverifiable certificate on the service provider side.

Posted 6 months ago. Nov 16, 2018 - 13:35 PST

Resolved
This incident has been resolved.
Posted 7 months ago. Nov 03, 2018 - 01:45 PDT