Application logs streaming outage
Incident Report for Pivotal Web Services
Postmortem

Platform wide syslog egress outage from 2019-09-12T23:00 UTC to 2019-09-14T01:00 UTC occurred as a result of upgrading the PWS Loggregator Syslog egress subsystem. This would have prevented application log streaming to third party services.

Posted about 1 month ago. Sep 19, 2019 - 13:58 PDT

Resolved
PWS Platform is experiencing an issue streaming application logs to third party services.
Posted about 1 month ago. Sep 12, 2019 - 17:45 PDT