Elevated error rates on user management API functions
Incident Report for Pivotal Web Services
Resolved
This incident has been resolved.
Posted 2 days ago. May 18, 2018 - 13:44 PDT
Update
The issue has been resolved by applying a hotfix to the API instances.
Posted 3 days ago. May 17, 2018 - 18:57 PDT
Identified
We've identified an issue that causes elevated error rates on a subset of Pivotal Web Services API calls, relating to user management functionality.
Posted 3 days ago. May 17, 2018 - 18:20 PDT
This incident affected: Pivotal Web Services API.