Staging tasks may intermittently fail.
Incident Report for Pivotal Web Services
Resolved
This incident has been resolved.
Posted 9 days ago. Jul 13, 2017 - 22:53 PDT
Investigating
We are seeing failures with route binding for pushed applications. Investigating now.
Posted 10 days ago. Jul 13, 2017 - 16:21 PDT