Dedicated MySQL binding failures
Incident Report for Pivotal Web Services
Postmortem

An upgrade from CredHub 1.9.5 to 2.4.0 caused an outage in our dedicated MySQL broker, which prevented binding MySQL service instances to applications.

Posted 3 months ago. Aug 08, 2019 - 10:18 PDT

Resolved
This incident has been resolved.
Posted 3 months ago. Aug 02, 2019 - 17:18 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Aug 02, 2019 - 16:34 PDT
Investigating
We are currently investigating the issue that began around 3:30pm Pacific today
Posted 3 months ago. Aug 02, 2019 - 16:13 PDT
This incident affected: Marketplace Services API.