AppDirect Service Instance removal
Incident Report for Pivotal Web Services
Resolved
Resolving incident in lieu of a new, shorter summary to be at the top of the PWS Status Page.
Posted Jan 15, 2021 - 06:55 PST
Update
Vendor contact information can be found via the PWS Documentation on Third-party Marketplace Service Offerings for your specific service (https://docs.run.pivotal.io/marketplace/services/) or through the Support link when you click into the 3rd party service from the PWS Marketplace UI (look at available plans and service details).
Posted Nov 25, 2020 - 14:56 PST
Monitoring
In accordance with the previously-communicated PWS End of Availability timeline (see https://run.pivotal.io/faq), active 3rd party (AppDirect-brokered) Service Instances will begin to be unbound from application(s) and deleted from the platform starting Wednesday Nov 25 2020. AppDirect has completed sending subscription cancellation events to the vendors providing the services, so functionality might be impacted even if the instance is still bound to an application on PWS. An error messages like “Error: Service broker error: Addon service instance no longer exists” (when performing bind or other operations on a Service Instance) indicates that the instance has been cancelled.

If affected by these changes, please contact the service instance provider directly for reactivation and migration of data and billing (and backup any data while the instance is still accessible). Providing the GUID of the space where the service was used (or other connection information identifying the service instance) should be enough for vendors to identify the instance and assist in this process.
Posted Nov 25, 2020 - 11:42 PST
This incident affected: Marketplace Service Instances.